$re = '/(?<=[A-Za-z0-9])\W(?=[A-Za-z0-9])/m';
$str = 'American Football
Mini Golf
AR/ VR';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);