import Foundation
let pattern = #"""
Art\.\s*(?P<artikel>\d+)\s*
(?:Abs\.\s*(?P<absatz>\d+))?
[^()]*?
(?P<gesetz>\b[A-Z][A-Za-z]*[A-Z]\b)
"""#
let regex = try! NSRegularExpression(pattern: pattern, options: .allowCommentsAndWhitespace)
let testString = #"""
Beim angefochtenen Entscheid handelt es sich um einen Rückweisungsentscheid.
Darin wird die von der Staatsanwaltschaft verfügte Einstellung des Strafverfahrens
aufgehoben und die Sache an die Staatsanwaltschaft zurückgewiesen
zur Weiterführung und Ergänzung der Untersuchung. Es handelt sich um einen
Zwischenentscheid, der das Verfahren nicht abschliesst.
Bei blossen Rückweisungsentscheiden fehlt es in der Regel an einem nicht wieder
gutzumachenden Rechtsnachteil im Sinne von Art. 93 Abs. 1 lit. a BGG. Es
muss sich um einen Nachteil rechtlicher Natur handeln. Ein solcher liegt nur
vor, wenn er auch durch einen für den Beschwerdeführer günstigen späteren
End- oder anderen Entscheid nicht mehr behoben werden kann (BGE 141 IV
289 E. 1.1-1.2 S. 291; 137 IV 172 E. 2.1 S. 173 f.). In der blossen Verlängerung
oder Verteuerung des Verfahrens liegt grundsätzlich kein Nachteil im Sinne
von Art. 93 Abs. 1 lit. a BGG (BGE 133 V 477 E. 5.2.1 S. 483; 120 Ib 97
E. 1c S. 100; 116 Ib 344 E. 1c S. 347 f.). Im angefochtenen Entscheid wird
das weitere Vorgehen der Staatsanwaltschaft auch nicht in der Weise festgelegt,
dass ihr für den Abschluss der Untersuchung keinerlei Entscheidungsspielraum
mehr zustünde. Insbesondere hält die Vorinstanz eine allfällige Einstellung nach
erfolgter Ergänzung der Untersuchung nicht für ausgeschlossen. Zwar macht der
Beschwerdeführer geltend, bei einer Gutheissung der Beschwerde könne sofort
ein Endentscheid herbeigeführt werden. Nach der Praxis des Bundesgerichtes
ist Art. 93 Abs. 1 lit. b BGG jedoch im Strafprozess im Allgemeinen nicht
anwendbar (vgl. BGE 141 IV 284 E. 2 S. 286; 289 E. 1.1 S. 291).
Diese verfahrensrechtlichen Fragen brauchen im vorliegenden Fall nicht weiter
vertieft zu werden. Selbst wenn die Beschwerde unter dem Gesichtspunkt von
Art. 93 Abs. 1 BGG zulässig wäre, erwiese sie sich, wie aus den nachfolgenden
Erwägungen ergeht, jedenfalls als unbegründet. Ebenso kann offen bleiben, ob
und inwieweit die Beschwerde (mit beiläufigen Hinweisen auf einige Bestimmungen
der StPO) überhaupt gesetzeskonform substanziiert erscheint (Art. 42
Abs. 2 Satz 1 BGG).
4
2.
Die Vorinstanz erwägt zusammengefasst Folgendes: Die Diagnose des beschwerdeführenden
Hausarztes vom Morgen des 14. Dezember 2015 habe sich (gemäss
Gutachten des IRM) nachträglich als falsch erwiesen. Bei umgehender Einweisung
in ein geeignetes Spital hätte die Patientin eine statistische Überlebenschance
von ca. 75 % (bei einem Mortalitätsrisiko von 25 %) gehabt. Eine strafbare
fahrlässige Tötung lasse sich daraus nur dann ableiten, wenn das Verhalten des
Beschwerdeführers nicht mehr als vertretbar erschiene und daher den objektivierten
Regeln der ärztlichen Kunst nicht genügen würde. Dabei handle es sich
primär um eine medizinische Fachfrage. Die Einstellung der Strafuntersuchung
gegen den Beschuldigten sei nur dann bundesrechtskonform, wenn beim jetzigen
Aktenstand eine adäquat-kausale ärztliche Sorgfaltspflichtverletzung bereits klar
und eindeutig verneint werden könnte.
Bei der vorliegenden medizinischen Expertise handle es sich um einen Obduktionsbericht
nach einem aussergewöhnlichen Todesfall (Art. 253 Abs. 3 StPO).
Ein spezifisches medizinisches Gutachten (im Sinne von Art. 182 ff. StPO)
zu Fragen der gebotenen Behandlung durch den Hausarzt habe die Staatsanwaltschaft
bisher nicht eingeholt. Zwar verneine der Obduktionsbericht beiläufig
eine Verletzung der ärztlichen Sorgfaltspflicht. Die betreffenden Abklärungen
seien jedoch ungenügend.
Es erscheine bereits fraglich, ob Ausführungen zur Behandlung des Hausarztes
in einem Obduktionsbericht zulässig bzw. sinnvoll sind. Jedenfalls habe die
Staatsanwaltschaft dem IRM diesbezüglich keine ausreichend präzisen Gutachtensfragen
gestellt, wie sie das Gesetz (Art. 184 Abs. 2 lit. c StPO) vorschreibe.
Aber auch inhaltlich überzeugten die Ausführungen des IRM zur Diagnose und
Behandlung durch den Hausarzt nicht. Die verfahrensleitende Staatsanwältin
habe in einer bei den Akten liegenden E-Mail vom 15. Dezember 2015 (an die
für den Fall zuständigen Mitarbeiter der Kantonspolizei) erwähnt, dass gemäss
der telefonischen Auskunft einer Ärztin des IRM die im Polizeirapport über den
aussergewöhnlichen Todesfall beschriebenen Rückenschmerzen ein “typisches
Anzeichen für eine Aortendissektion” gewesen seien. Dieselbe Ärztin des IRM,
welche anschliessend den Obduktionsbericht mitverfasst habe, habe sinngemäss
auch geäussert, dass “jeder Hausarzt” dies hätte “wissen müssen”. Davon sei im
Obduktionsbericht auffälligerweise nicht mehr die Rede.
Unklar sei sodann die im Obduktionsbericht getroffene Unterscheidung zwischen
einem “Diagnosefehler” und einem “nachvollziehbaren Diagnoseirrtum”.
Inwiefern hier ein ärztlicher Sorgfaltsfehler vorliege oder nicht, werde vom IRM
nicht nachvollziehbar dargelegt. Ebenso wenig werde erklärt, inwieweit das
Verhalten des Hausarztes vor dem spezifischen Hintergrund sorgfaltskonform
erscheinen könnte, dass die heftig und plötzlich auftretenden Schmerzen der
Patientin offenbar keinerlei medizinische “Vorgeschichte” gehabt hätten, sondern
“aus heiterem Himmel” aufgetreten seien. Die relevanten offenen Fragen seien
von einem medizinischen Experten zu klären.
5
Am Problem vorbei gingen die Ausführungen im Obduktionsbericht, wonach
die von der privaten Beschwerdegegnerin nachträglich als geboten reklamierten
Zusatzabklärungen in einer Hausarztpraxis gar nicht hätten vorgenommen werden
können. Vielmehr stelle sich die Frage, ob für den Beschuldigten aus medizinischer
Sicht objektiv Anlass bestanden hätte, die Patientin zur weiteren Abklärung
und Behandlung sofort in ein geeignetes Spital einzuweisen. Ferner enthalte der
Obduktionsbericht keine näheren Angaben zur Schwere der Aortendissektion am
Morgen des 14. Dezember 2015 bzw. zum konkreten Mortalitätsrisiko im Falle
einer sofortigen Spitaleinweisung. Ohne weitere Abklärungen sei eine Einstellung
der Untersuchung nicht zulässig. Die Art der Weiterführung der Untersuchung
(nach erfolgter Rückweisung) bleibe im Übrigen der Staatsanwaltschaft überlassen.
3.
Der Beschwerdeführer macht geltend, die Staatsanwaltschaft habe ihren Auftrag
an das IRM korrekt erteilt. Im Obduktionsbericht werde durch “den Gutachter
des IRM” absolut schlüssig dargelegt, dass ihm, dem Beschwerdeführer, kein
ärztliches Fehlverhalten zur Last gelegt werden könne. Die gegenteiligen Ausführungen,
welche eine Ärztin des IRM angeblich telefonisch gegenüber der
Staatsanwältin gemacht habe, seien weder substanziiert noch begründet. Die diesbezügliche
E-Mail der Staatsanwältin vom 15. Dezember 2015 sei nichtssagend
und bedeutungslos. Die im Obduktionsbericht verwendeten Begriffe Diagnoseirrtum
und Diagnosefehler müssten weder ausgelegt noch definiert werden.
Allfällige Bluttests am Morgen des 14. Dezember 2015 hätten “nichts gebracht”
bzw. wären sogar fahrlässig gewesen. Eine ausreichende Infrastruktur bzw.
Geräte zur Diagnose einer beginnenden Aortendissketion seien ihm als Allgemeinpraktiker
und Hausarzt nicht zur Verfügung gestanden. Selbst bei einer
sofortigen Einlieferung in ein geeignetes Spital wären die Überlebenschancen der
Patientin sehr gering gewesen. Neue Erkenntnisse (über das von der Vorinstanz
geforderte medizinische Gutachten) seien nicht zu erwarten. Ein Zusatzgutachten
sei gemäss Art. 189 StPO nur zu erstellen, wenn der Obduktionsbericht unvollständig,
unklar oder widersprüchlich wäre oder wenn Zweifel an seiner Richtigkeit
bestünden. Dies sei hier jedoch nicht der Fall. Die Anschuldigungen der privaten
Beschwerdegegnerin fänden keine objektive Bestätigung im Untersuchungsergebnis,
weshalb (im Sinne von Art. 319 StPO) auch kein hinreichender Tatverdacht
erstellt sei.
4.
4.1. Bestehen bei einem Todesfall Anzeichen für einen unnatürlichen Tod, insbesondere
für eine Straftat, so ordnet die Staatsanwaltschaft zur Klärung der
Todesart eine Legalinspektion durch eine sachverständige Ärztin oder einen
6
sachverständigen Arzt an (Art. 253 Abs. 1 StPO). Bestehen nach der Legalinspektion
Hinweise auf eine Straftat, so ordnet die Staatsanwaltschaft die
Sicherstellung der Leiche und weitere Untersuchungen durch eine rechtsmedizinische
Institution, nötigenfalls die Obduktion an (Art. 253 Abs. 3 StPO).
In der Untersuchung klärt die Staatsanwaltschaft den Sachverhalt tatsächlich und
rechtlich so weit ab, dass sie das Vorverfahren abschliessen kann (Art. 308 Abs. 1
StPO). Sie zieht eine oder mehrere sachverständige Personen bei, wenn sie nicht
über die besonderen Kenntnisse und Fähigkeiten verfügt, die zur Feststellung oder
Beurteilung des relevanten Sachverhalts erforderlich sind (Art. 182 StPO). Die
Anordnung und Erstellung des Gutachtens richtet sich nach den Bestimmungen
von Art. 183-189 StPO. Die Fragen an die sachverständigen Personen sind
präzise zu formulieren (Art. 184 Abs. 2 lit. c StPO). Die Verfahrensleitung lässt
das Gutachten ergänzen oder verbessern oder bestimmt weitere Sachverständige,
wenn das Gutachten unvollständig oder unklar ist, mehrere Sachverständige in
ihren Ergebnissen erheblich voneinander abweichen, oder wenn Zweifel an der
Richtigkeit des Gutachtens bestehen (Art. 189 Abs. 1 lit. a-c StPO).
Erachtet die Staatsanwaltschaft die Untersuchung als vollständig, so erlässt
sie einen Strafbefehl oder kündigt den Parteien schriftlich den bevorstehenden
Abschluss an und teilt ihnen mit, ob sie Anklage erheben oder das Verfahren
einstellen will (Art. 318 Abs. 1 StPO).
Die Staatsanwaltschaft verfügt die vollständige oder teilweise Einstellung des
Verfahrens, wenn kein Tatverdacht erhärtet ist, der eine Anklage rechtfertigt,
oder wenn kein Straftatbestand erfüllt ist (Art. 319 Abs. 1 lit. a und b StPO). Sie
erhebt beim zuständigen Gericht Anklage, wenn sie aufgrund der Untersuchung
die Verdachtsgründe als hinreichend erachtet und keinen Strafbefehl erlassen kann
(Art. 324 Abs. 1 StPO). Wer fahrlässig den Tod eines Menschen verursacht, wird
mit Freiheitsstrafe bis zu drei Jahren oder Geldstrafe bestraft (Art. 117 StGB).
Ein solches Vergehen kann auch durch pflichtwidriges Untätigbleiben begangen
werden. Pflichtwidrig untätig bleibt, wer die Gefährdung oder Verletzung eines
strafrechtlich geschützten Rechtsgutes nicht verhindert, obwohl er aufgrund
seiner Rechtstellung dazu verpflichtet ist (Art. 11 Abs. 1-2 StGB).
4.2. Der Grundsatz “in dubio pro duriore” fliesst aus dem Legalitätsprinzip (Art.
5 Abs. 1 BV und Art. 2 Abs. 1 StPO i.V.m. Art. 319 Abs. 1 und Art. 324
Abs. 1 StPO; BGE 138 IV 86 E. 4.2 S. 91; 186 E. 4.1 S. 190; je mit Hinweisen).
Er bedeutet, dass eine Einstellung durch die Staatsanwaltschaft grundsätzlich
nur bei klarer Straflosigkeit bzw. offensichtlich fehlenden Prozessvoraussetzungen
angeordnet werden darf. Bei der Beurteilung dieser Frage verfügen die
Staatsanwaltschaft und die Vorinstanz über einen gewissen Spielraum, den das
Bundesgericht mit Zurückhaltung überprüft. Anklage ist zu erheben (sofern die
Erledigung mit einem Strafbefehl nicht in Frage kommt), wenn eine Verurteilung
wahrscheinlicher erscheint als ein Freispruch (BGE 138 IV 86 E. 4.1.1 S. 90 f.;
186 E. 4.1 S. 190; 137 IV 219 E. 7.1-7.2 S. 226 f.). Falls sich - nach gesetzeskon-
7
former ausreichender Untersuchung - die Wahrscheinlichkeiten eines Freispruches
oder einer Verurteilung in etwa die Waage halten, drängt sich in der Regel,
insbesondere bei schweren Delikten, ebenfalls eine Anklageerhebung auf (BGE
138 IV 86 E. 4.1.2 S. 91; 186 E. 4.1 S. 190). Im vorliegenden Fall geht es
noch nicht darum, ob Anklage zu erheben sei, sondern erst um die Frage, ob
anstelle der Einstellung die Untersuchung weiterzuführen sei; auch dies ist eine
strafprozessuale Ausprägung des Grundsatzes “in dubio pro duriore”.
5.
Der Vorinstanz ist darin beizupflichten, dass der Sachverhalt nicht in der Weise
ausreichend abgeklärt wurde, dass hier bereits eine Einstellung der Untersuchung
zulässig wäre. Dies gilt namentlich für die Frage, ob dem Beschwerdeführer eine
Verletzung der ärztlichen Sorgfaltspflicht vorzuwerfen ist. Das Obergericht hat
insbesondere festgestellt, dass diesbezüglich auffällige Abweichungen bestehen
zwischen dem schriftlichen Obduktionsbericht und den telefonischen Auskünften
einer Mitverfasserin dieses Berichtes gegenüber der verfahrensleitenden
Staatsanwältin.
Entgegen der Auffassung des Beschwerdeführers ist die E-Mail vom 15. Dezember
2015 der verfahrensleitenden Staatsanwältin (bzw. deren Notiz über die
gleichentags erfolgten telefonischen Auskünfte der Mitverfasserin des späteren
Obduktionsberichtes) im vorliegenden Zusammenhang nicht bedeutungslos. Zwar
bezweifelt er, ob die fragliche Ärztin des IRM solche Auskünfte überhaupt erteilt
habe. Seine Vorbringen lassen die Feststellung der Vorinstanz, dass aufgrund der
bisherigen Untersuchungsergebnisse erhebliche Widersprüche und Unklarheiten
bei Kernfragen der Untersuchung bestehen, jedoch nicht als offensichtlich unrichtig
oder sonstwie bundesrechtswidrig erscheinen (vgl. Art. 97 Abs. 1 i.V.m.
Art. 105 Abs. 1 BGG).
Dass hier (nach dem Grundsatz “in dubio pro duriore”) keine Einstellung zu
erfolgen hat, sondern eine gezielte Ergänzung der Strafuntersuchung, entspricht
den oben (Erwägungen 4.1-4.2) dargelegten Vorschriften des Gesetzes:
Entgegen den Vorbringen des Beschwerdeführers besteht gegen ihn ein hinreichender
Tatverdacht der fahrlässigen Tötung durch pflichtwidriges Untätigbleiben.
Seine Straflosigkeit ist nicht schon deshalb erstellt, weil die Patientin und ihre
Angehörigen sich (nach der hausärztlichen Behandlung) trotz weiter bestehenden
Schmerzen nicht mehr am gleichen Tag bei ihm gemeldet hätten. Für die hier
gebotene gutachterliche Abklärung eines strafbaren Diagnose- und/oder Behandlungsfehlers
des Hausarztes am Morgen des 14. Dezember 2015 erscheint das
anschliessende Verhalten der Patientin und ihrer Angehörigen nicht von ausschlaggebender
Bedeutung: Aus den bisherigen Untersuchungsergebnissen ergibt
sich (wenn überhaupt) kein derart hohes Selbst- oder konkurrierendes Drittverschulden,
dass der adäquate Kausalzusammenhang zwischen einem Diagnoseoder
Behandlungsfehler des Hausarztes und dem Tod der Patientin ohne Weiteres
als unterbrochen anzusehen wäre (vgl. dazu BGE 135 IV 56 E. 2.1 S. 64 f.; 131
8
IV 145 E. 5.2 S. 148; 130 IV 7 E. 3.2 S. 10 f., E. 6.2 S. 19; 126 IV 13 E. 7a/bb S.
17; je mit Hinweisen).
Die Ansicht der Vorinstanz, eine Straflosigkeit des Beschwerdeführers sei noch
nicht mit genügender Wahrscheinlichkeit erstellt, insbesondere sei im Untersuchungsverfahren
gutachterlich spezifisch abzuklären, ob das Verhalten des
Hausarztes, darunter sein Verzicht auf eine notfallmässige Einweisung der Patientin
in ein Spital, den massgeblichen Regeln der ärztlichen Kunst entsprochen
habe, hält vor dem Bundesrecht stand (Art. 308 Abs. 1 i.V.m. Art. 182 ff. und
Art. 319 Abs. 1 lit. a-b StPO).
6.
Die Beschwerde ist abzuweisen, soweit darauf einzutreten ist.
Die Gerichtskosten sind dem Beschwerdeführer aufzuerlegen (Art. 66 Abs. 1
BGG). Er hat der anwaltlich vertretenen privaten Beschwerdegegnerin ausserdem
eine angemessene Parteientschädigung zu entrichten (Art. 68 BGG); diese wird
auf (pauschal) Fr. 2’500.– festgelegt.
Demnach erkennt das Bundesgericht:
1.
Die Beschwerde wird abgewiesen, soweit auf sie einzutreten ist.
2.
Die Gerichtskosten von Fr. 3’000.– werden dem Beschwerdeführer auferlegt.
3.
Der Beschwerdeführer hat der privaten Beschwerdegegnerin eine Parteientschädigung
von Fr. 2’500.– (pauschal, inkl. MWST) zu entrichten.
4.
Dieses Urteil wird den Verfahrensbeteiligten und dem Obergericht des Kantons
Zürich, III. Strafkammer, schriftlich mitgeteilt.
9
Lausanne, 27. Februar 2017
Im Namen der I. öffentlich-rechtlichen Abteilung
des Schweizerischen Bundesgerichts
Der Präsident: Merkli
Der Gerichtsschreiber: Forster
10
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let matches = regex.matches(in: testString, range: stringRange)
var result: [[String]] = []
for match in matches {
var groups: [String] = []
for rangeIndex in 1 ..< match.numberOfRanges {
let nsRange = match.range(at: rangeIndex)
guard !NSEqualRanges(nsRange, NSMakeRange(NSNotFound, 0)) else { continue }
let string = (testString as NSString).substring(with: nsRange)
groups.append(string)
}
if !groups.isEmpty {
result.append(groups)
}
}
print(result)