$re = '`(\d*)/.*`m';
$str = '4111111111111111/123 IBAN:xxx';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);