package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?<numbers>[0-9]+)`)
var str = `sjd 3232.3232.2332ssddjs/.2323.233223`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}