#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\r?\n)\s*(?=\r?\n)(?=[^\s]+?|$)"
Local $sString = "var массив = [" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"function(){" & @CRLF & _
"" & @CRLF & _
"var слой = document.createElement("div")" & @CRLF & _
"слой.id = "ID"" & @CRLF & _
"document.body.appendChild(слой)" & @CRLF & _
"слой.style.width = "200px"" & @CRLF & _
"слой.style.height = "200px"" & @CRLF & _
"слой.style.position = "absolute"" & @CRLF & _
"слой.style.left = "0%"" & @CRLF & _
"слой.style.top = "0%"" & @CRLF & _
"слой.style.filter = "drop-shadow(1px 1px 5px Yellow)"" & @CRLF & _
"слой.style.boxShadow = "1px 1px 5px IndianRed"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"return 1000}," & @CRLF & _
"" & @CRLF & _
"function(){" & @CRLF & _
"элемент = ID" & @CRLF & _
"элемент.style.transition = "all 1s cubic-bezier(0.5,-0.5,0.5,1.5) "" & @CRLF & _
"элемент.style.position = "absolute"" & @CRLF & _
"элемент.style.left = "33%"" & @CRLF & _
"элемент.style.top = "33%"" & @CRLF & _
"" & @CRLF & _
"return 1000}," & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"]"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)