# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(([^a]|a[^)])*)a\)//;t' <<< "pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta
pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunt
aa) resposta a
b) resposta b
c) resposta c
d) resposta d
e) resposta e"