#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[^a]*(?:a(?!\))[^a]*)*"
Local $sString = "pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta" & @CRLF & _
"" & @CRLF & _
"pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunt" & @CRLF & _
"" & @CRLF & _
" aa) resposta a" & @CRLF & _
"" & @CRLF & _
" b) resposta b " & @CRLF & _
"" & @CRLF & _
" c) resposta c" & @CRLF & _
"" & @CRLF & _
" d) resposta d" & @CRLF & _
"" & @CRLF & _
" e) resposta e"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)