using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^a]*(?:a(?!\))[^a]*)*";
string substitution = @"";
string input = @"pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta
pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunt
aa) resposta a
b) resposta b
c) resposta c
d) resposta d
e) resposta e";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}