re = /(?<=Total CPU Utilization Percentage is too high )/m
str = 'Total CPU Utilization'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end