package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)IPA server version (\d+\.\d+\.\d+).*`)
var str = `IPA server version 4.11.0. API version 2.253
IPA server version 4.9.5. API version 2.253`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}