#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=\G(?!^)|clients_field_)(\w*)-"
Local $sString = ""clients_field_4741a6c5-3855-4455-b487-0b38b0038ae6": "info@domain.com"," & @CRLF & _
""clients_field_78f225e0-1a78-4930-b251-ad2217baeb1b": "2017-07-26""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)