package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s\(.*\)`)
var str = `Boeing 747-400 (international)`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}