$re = '/\s\(.*\)/m';
$str = 'Boeing 747-400 (international)';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;