$re = '/^(.+?)([:space:]\:[:space:])(.+)$/m';
$str = 'Azertyuiop : qsdfghjklm
Cooper Koch : Erik Menéndez
Nicholas Alexander Chavez :
Nathan Lane
...';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);