package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`df_table_YoY`)
var str = `abcdefghijklmnopqrst0123456789/+ABCDEFGH;`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}