$re = '/(?s)(.*VPS_CUSTOMER.*VALUES \((?:.*,){14})(.*,)((.*,)*)(.*;)/';
$str = 'INSERT INTO table (cola, colb, colc, cold, cole, colf, colg, colg, colh, coli, colj, colk, coll, colm, coln, colo, colp, colq, colr, cols, colt, culu) VALUES (1, \'2\', 3, NULL, \'5\', 6, \'7\', \'8\', 9, NULL, NULL, 12, \'13\', \'14\', \'15\', \'16\', \'17\', \'18\', \'19\', 20, \'21\', 22\');
INSERT INTO table (cola, colb, colc, cold, cole, colf, colg, colg, colh, coli, colj, colk, coll, colm, coln, colo, colp, colq, colr, cols, colt, culu) VALUES (1, \'2\', 3, NULL, \'5\', 6, \'7\', \'8\', 9, NULL, NULL, 12, \'13\', \'14\', \'
15
\', \'16\', \'17\', \'18\', \'19\', 20, \'21\', \'22\');';
$subst = "\1\3\5";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;