package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\/[^/]*\/`)
var str = `/xyz/abc/abc/`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}