$re = '/^\/[^/]*\//';
$str = '/xyz/abc/abc/';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;