$re = '/\/[A-Z.,]*/i';
$str = 'The/DT suburb/NN of/IN Saffron/NNP Park/NNP lay/VBD on/IN the/DT sunset/JJ side/NN of/IN London/NNP ,/, as/IN red/JJ and/CC ragged/VBD as/IN a/DT cloud/NN of/IN sunset/NN';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;