package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)#\(tab\)(.*)#\(tab\)`)
var str = `#(tab)stuff.imlookingfor#(tab)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}