package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s{2,}[\t\n]`)
var str = `aaa
a
aa a
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}