$re = '/(?<=:).*/m';
$str = 'Client ID : A983494
Client Name : John William
Client Country : rome';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);