re = /(?<=:).*/m
str = 'Client ID : A983494
Client Name : John William
Client Country : rome'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end