$re = '/^\(\d+\)/m';
$str = '(10) Joystick Switch - Contains control switches (Figure 50)
Two (2) heavy lifting straps
(22) blah
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);