re = /[:]\s*(\"\w*\")/m
str = '"ElevationFilenameIn": "Input raster elevation file",
"TargetCRS": "Target vertical coordinate reference system Type",
"TargetCRScode": "Target vertical coordinate system Code",
"TargetCRSfile": "The projection (.prj) file in shoebox to be used for this inputfile",'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end