using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=Freigaben: )([\S\s]*?)(?=\s[a-zA-Z]++:)";
string input = @"Freigaben: BLA BLABLABLABLABLABLBAL test ...
Empfehlungen:";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}