$re = '/(?<=Freigaben: )([\S\s]*?)(?=\s[a-zA-Z]++:)/m';
$str = 'Freigaben: BLA BLABLABLABLABLABLBAL test ...
Empfehlungen:';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);