#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(([[:alnum:]][[:punct:]]\t))*(([ ])*)((.)*)"
Local $sString = "We are working to set up a meeting with the SAP demo resource to:" & @CRLF & _
"1. See the demo beforehand" & @CRLF & _
"2. Ask some questions the client is interested in" & @CRLF & _
"a. How is the returned document routed, and can this be defined?" & @CRLF & _
"b. Can status of the returned document trigger notifications/field updates?" & @CRLF & _
"3. Answer Questions I have" & @CRLF & _
"a. Can signers be assigned logically, i.e. like an Agreement template, or only manually?" & @CRLF & _
"b. Can cc’s be automatically assigned?" & @CRLF & _
"c. The screen shots show different categories of signers Internal/External. Does this affect functionality, or is it just for data collection?" & @CRLF & _
"d. What alternative authentication types are supported?" & @CRLF & _
"e. Is Document Cloud copy automatically deleted?" & @CRLF & _
"f. The screen shots don’t show the ability to send comments. Is this possible?" & @CRLF & _
"g. Can you define completion deadlines during sending?" & @CRLF & _
"h. Do you have the ability to turn on “Preview & Add Signature Fields”?" & @CRLF & _
"i. It is unclear in the screen shots if sending multiple documents is possible."
Local $sSubst = "\5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)