$re = '/(?<!\.)\bbtn\b/';
$str = 'btn or .btn ';
$subst = "btn btn-default";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;