#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?is)^(?:[[:^print:][:cntrl:]\s]|GIF89.{0,20})*<\?(?:php)?\s*[[:punct:]\s]+scama\s*spotify\s*v1[\s\#]+facebook:\s*fb\.com\/amyr\.gov\.tn+[[:punct:]\s]+.{0,200}?want\s*to\s*save\s*rzlt\s*.html(?:[^>]+>\s*)?$"
Local $sString = "<?php " & @CRLF & _
"/*" & @CRLF & _
" $$$$$$\ $$$$$$$\ $$$$$$\ $$\ $$\ $$$$$$$$\ $$\ $$\ " & @CRLF & _
"$$ __$$\ $$ __$$\ $$ __$$\ $$$\ $$ | \__$$ __|$$$\ $$ |" & @CRLF & _
"$$ / $$ |$$ | $$ |$$ / $$ |$$$$\ $$ | $$ | $$$$\ $$ |" & @CRLF & _
"$$$$$$$$ |$$$$$$$ |$$ | $$ |$$ $$\$$ |$$$$$$\ $$ | $$ $$\$$ |" & @CRLF & _
"$$ __$$ |$$ __$$< $$ | $$ |$$ \$$$$ |\______|$$ | $$ \$$$$ |" & @CRLF & _
"$$ | $$ |$$ | $$ |$$ | $$ |$$ |\$$$ | $$ | $$ |\$$$ |" & @CRLF & _
"$$ | $$ |$$ | $$ | $$$$$$ |$$ | \$$ | $$ | $$ | \$$ |" & @CRLF & _
"\__| \__|\__| \__| \______/ \__| \__| \__| \__| \__|" & @CRLF & _
" " & @CRLF & _
"#==========================================#" & @CRLF & _
"# Scama Spotify v1 #" & @CRLF & _
"# facebook: fb.com/amyr.gov.tn #" & @CRLF & _
"#==========================================#" & @CRLF & _
"" & @CRLF & _
" $$$$$$\ $$$$$$\ $$\ $$$$$$\ " & @CRLF & _
"$$ __$$\ $$$ __$$\ $$$$ | $$ __$$\ " & @CRLF & _
"\__/ $$ |$$$$\ $$ |\_$$ | $$ / $$ |" & @CRLF & _
" $$$$$$ |$$\$$\$$ | $$ | \$$$$$$$ |" & @CRLF & _
"$$ ____/ $$ \$$$$ | $$ | \____$$ |" & @CRLF & _
"$$ | $$ |\$$$ | $$ | $$\ $$ |" & @CRLF & _
"$$$$$$$$\ \$$$$$$ /$$$$$$\\$$$$$$ |" & @CRLF & _
"\________| \______/ \______|\______/ " & @CRLF & _
"*/ " & @CRLF & _
"$aronxname = "ARON-TN";//<== Your Name " & @CRLF & _
"$aronxmail = "moncompteperso12x0@gmail.com"; //<== Your Email" & @CRLF & _
"$aronxsave = "no";//<== Write "On" if U want To Save RZlt .html !" & @CRLF & _
"?>" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")