package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^"])`)
var str = `<img src="/sites/ContentCenter/Graphics/map-al.jpg" alt="map al" style="width:611px;height:262px;" /> <br></p><p><br></p><p>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}