#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ">[^<^\w]+<"
Local $sString = "<?xml version="1.0" encoding="UTF-8"?>" & @CRLF & _
"<ORDRSP>" & @CRLF & _
" <UNH>" & @CRLF & _
" <E0062>MSG127</E0062>" & @CRLF & _
" <S009>" & @CRLF & _
" <E0065>ORDRSP</E0065>" & @CRLF & _
" <E0052>D</E0052>" & @CRLF & _
" <E0054>01B</E0054>" & @CRLF & _
" <E0051>UN</E0051>" & @CRLF & _
" <E0057>EAN010</E0057>" & @CRLF & _
" </S009>" & @CRLF & _
" </UNH>" & @CRLF & _
" <BGM>" & @CRLF & _
" <C002>" & @CRLF & _
" <E1001>231</E1001>" & @CRLF & _
" </C002>" & @CRLF & _
" <C106>" & @CRLF & _
" <E1004>ORSP12856</E1004>" & @CRLF & _
" </C106>" & @CRLF & _
" <E1225>4</E1225>" & @CRLF & _
" </BGM>" & @CRLF & _
" <DTM>" & @CRLF & _
" <C507>" & @CRLF & _
" <E2005>137</E2005>" & @CRLF & _
" <E2380>20041230</E2380>" & @CRLF & _
" <E2379>102</E2379>" & @CRLF & _
" </C507>" & @CRLF & _
" </DTM>" & @CRLF & _
" <DTM>" & @CRLF & _
" <C507>" & @CRLF & _
" <E2005>55</E2005>" & @CRLF & _
" <E2380>20041230</E2380>" & @CRLF & _
" <E2379>102</E2379>" & @CRLF & _
" </C507>" & @CRLF & _
" </DTM>" & @CRLF & _
" <FTX>" & @CRLF & _
" <E4451>TRA</E4451>" & @CRLF & _
" <C108>" & @CRLF & _
" <E4440>МАШ:3;30.06.2011,07:00-11:00,001;30.06.2011,17:30-18:00,001;29.06.2011,12:00-14:00,001;</E4440>" & @CRLF & _
" </C108>" & @CRLF & _
" </FTX>" & @CRLF & _
" <SG1>" & @CRLF & _
" <RFF>" & @CRLF & _
" <C506>" & @CRLF & _
" <E1153>ON</E1153>" & @CRLF & _
" <E1154>652744</E1154>" & @CRLF & _
" </C506>" & @CRLF & _
" </RFF>" & @CRLF & _
" <DTM>" & @CRLF & _
" <C507>" & @CRLF & _
" <E2005>171</E2005>" & @CRLF & _
" <E2380>20041229</E2380>" & @CRLF & _
" <E2379>102</E2379>" & @CRLF & _
" </C507>" & @CRLF & _
" </DTM>" & @CRLF & _
" </SG1>" & @CRLF & _
" <SG3>" & @CRLF & _
" <NAD>" & @CRLF & _
" <E3035>BY</E3035>" & @CRLF & _
" <C082>" & @CRLF & _
" <E3039>4607078289991</E3039>" & @CRLF & _
" <E3055>9</E3055>" & @CRLF & _
" </C082>" & @CRLF & _
" </NAD>" & @CRLF & _
" </SG3>" & @CRLF & _
" <SG3>" & @CRLF & _
" <NAD>" & @CRLF & _
" <E3035>SU</E3035>" & @CRLF & _
" <C082>" & @CRLF & _
" <E3039>4607077429992</E3039>" & @CRLF & _
" <E3055>9</E3055>" & @CRLF & _
" </C082>" & @CRLF & _
" </NAD>" & @CRLF & _
" </SG3>" & @CRLF & _
" <SG3>" & @CRLF & _
" <NAD>" & @CRLF & _
" <E3035>DP</E3035>" & @CRLF & _
" <C082>" & @CRLF & _
" <E3039>4606038009747</E3039>" & @CRLF & _
" <E3055>9</E3055>" & @CRLF & _
" </C082>" & @CRLF & _
" </NAD>" & @CRLF & _
" </SG3>" & @CRLF & _
" <SG26>" & @CRLF & _
" <LIN>" & @CRLF & _
" <E1082>1</E1082>" & @CRLF & _
" <E1229>3</E1229>" & @CRLF & _
" <C212>" & @CRLF & _
" <E7140>03312345501003</E7140>" & @CRLF & _
" <E7143>SRV</E7143>" & @CRLF & _
" </C212>" & @CRLF & _
" </LIN>" & @CRLF & _
" <PIA>" & @CRLF & _
" <E4347>1</E4347>" & @CRLF & _
" <C212>" & @CRLF & _
" <E7140>23543245634</E7140>" & @CRLF & _
" <E7143>SA</E7143>" & @CRLF & _
" </C212>" & @CRLF & _
" </PIA>" & @CRLF & _
" <PIA>" & @CRLF & _
" <E4347>1</E4347>" & @CRLF & _
" <C212>" & @CRLF & _
" <E7140>657867</E7140>" & @CRLF & _
" <E7143>IN</E7143>" & @CRLF & _
" </C212>" & @CRLF & _
" </PIA>" & @CRLF & _
" <QTY>" & @CRLF & _
" <C186>" & @CRLF & _
" <E6063>21</E6063>" & @CRLF & _
" <E6060>500</E6060>" & @CRLF & _
" </C186>" & @CRLF & _
" </QTY>" & @CRLF & _
" <QTY>" & @CRLF & _
" <C186>" & @CRLF & _
" <E6063>170</E6063>" & @CRLF & _
" <E6060>300</E6060>" & @CRLF & _
" </C186>" & @CRLF & _
" </QTY>" & @CRLF & _
" <SG30>" & @CRLF & _
" <PRI>" & @CRLF & _
" <C509>" & @CRLF & _
" <E5125>AAA</E5125>" & @CRLF & _
" <E5118>342.00</E5118>" & @CRLF & _
" </C509>" & @CRLF & _
" </PRI>" & @CRLF & _
" </SG30>" & @CRLF & _
" </SG26>" & @CRLF & _
" <UNS>" & @CRLF & _
" <E0081>S</E0081>" & @CRLF & _
" </UNS>" & @CRLF & _
" <CNT>" & @CRLF & _
" <C270>" & @CRLF & _
" <E6069>2</E6069>" & @CRLF & _
" <E6066>1</E6066>" & @CRLF & _
" </C270>" & @CRLF & _
" </CNT>" & @CRLF & _
" <UNT>" & @CRLF & _
" <E0074>15</E0074>" & @CRLF & _
" <E0062>MSG127</E0062>" & @CRLF & _
" </UNT>" & @CRLF & _
"</ORDRSP>" & @CRLF & _
""
Local $sSubst = "><"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)