# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?=\. [a-z1-9\. ]*?com\/)\. /./gm;t' <<< "Eastern Illinois University is one of only three universities in the United States to run its own newspaper printing press http://www. dailytexanonline. com/top-stories/student-media-board-votes-to-sell-press-1.1309992 and is one of the smallest universities in the country to have a daily newspaper. The paper was renamed Teacher's College News and Eastern State News before its current name was chosen in 1980. http://media. www. dennews. com/media/storage/paper309/news/2005/11/04/News/The-News. Turns.90-1045667. shtml Notable alumni of the newspaper include Wall Street Journal reporter Cam Simpson"