$re = '/(?ms).*Description:\s(?<Description>.*).*Node:\s+(?<Node>.*).*Severity:\s+(?<Severity>.*)/m';
$str = 'Datum: 30 Sep 2022 10:36:02.379
Description: CPU seit 5 min bel 100%
Node: p01.r01.shp01
Severity: 1';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);