use strict;
my $str = 'A U F G A B E
Finden Sie alle Hinweise auf Fußnoten ("zur Fussnote") im Text.
Textquelle: Kollmann, in: Dauner-Lieb/Langen, § 305 Rn. 10f.
T E X T:
Vertragsbedingungen sind vorformuliert, wenn sie vor Vertragsabschluss bereits fertig aufgestellt sind. Dazu müssen sie auf irgendeine Weise gespeichert oder niedergelegt sein, wozu auch ein Vorsprechen aus dem Gedächtnis genügt.
zur Fussnote
[1] Nach Ansicht des BGH genügt es zudem, wenn bei den Klauseln „im Wesentlichen eine Gleichartigkeit“ vorliegt, Klauseln zB auf die konkrete Situation angepasst (also durchaus individuell) sind
zur Fussnote
[2] (s.a. Rn 42). Das OLG München hat es sogar genügen lassen, dass Klauseln „sinngemäß“ in anderen Fällen verwendet werden.
zur Fussnote
[3] Die Folgen einer solchen Rechtsprechung wären allerdings verheerend, weil etwa Gewährleistungs- oder Haftungsklauseln naturgemäß immer etwas „Sinngemäßes“ aus anderen Verträgen beinhalten und auch zwischen Verwendern nicht sehr unterschiedlich formuliert werden (können), wenn man in rechtssicherer Weise ein bestimmtes Ziel umsetzen will. Diese Forderungen gehen an den berechtigten Bedürfnissen der Praxis vorbei.
Randnummer
11
Das Merkmal „für eine Vielzahl von Verträgen“ erfordert, dass die Absicht der Mehrfachverwendung im Zeitpunkt des Vertragsabschlusses
zur Fussnote
[4] besteht. Mehrfach bedeutet: mindestens dreifach.
zur Fussnote
[5] Die Verwendung gegenüber mehreren Bietern/Interessenten zum Abschluss nur eines Vertrags ist aber keine Mehrfachverwendung.
zur Fussnote
[6] Umgekehrt genügt es, wenn die Mehrfachverwendung sogar gegenüber demselben Partner (aber für verschiedene Verträge) erfolgt bzw erfolgen soll.
zur Fussnote
[7] Hiervon abzugrenzen sind interne Muster (s. Rn 12) und Arbeitsanweisungen, die allenfalls bei tatsächlicher Verwendung (mit Mehrfachverwendungsabsicht) zu AGB werden
zur Fussnote
[8] (s.a. § 306 a Rn 3 zur Umgehung). Eine Vermutung für die Mehrfachverwendungs-Absicht besteht, wenn die fragliche Klausel vom Verwender tatsächlich mehrfach
zur Fussnote
[9] verwendet wurde oder der äußeren Form nach auf diese Absicht schließen lässt (s. Rn 42). Die Mehrfachverwendung muss zudem in einem überschaubaren Zeitraum erfolgen, wobei sieben Jahre Abstand zu lang sind.
zur Fussnote
[10] (Die tatsächliche Mehrfachverwendung ist umgekehrt aber keine Voraussetzung für das Vorliegen von AGB.) Die Absicht zur Mehrfachverwendung kann auch aus sonstigen Umständen geschlossen werden, zB der Planmäßigkeit im Vorgehen des Verwenders.
zur Fussnote
[11] Es ist auch nicht erforderlich, dass der Verwender die Klausel vorformuliert hat. So genügt es bei (externen) Mustern und häufiger verwendeten Klauseln, wenn der aufstellende Dritte die Mehrfachverwendungs-Absicht hatte.
zur Fussnote
[12] Beispiel: Verbands-Muster bzw Verbands-AGB.
zur Fussnote
[13] Zur VOB/B: s. Rn 133 ff. Die Regelungen eines mehrfach verwendeten Verhandlungsprotokolls stellen oft AGB dar; wird darin formularmäßig auf ein anderes Dokument (zB den „Kundenvertrag“) verwiesen, so sind die Regelungen dieser anderen Unterlage (zB des Kundenvertrages) aber nicht allein deshalb AGB (sondern nur, wenn der Verwender seinerseits mehrfach auf diese Regelungen verweist – zB gegenüber mehreren Subunternehmern).
zur Fussnote
[14] Zur Umgehung durch interne Bankanweisung: § 306 a Rn 3.';
my $regex = qr/Regular Expression/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}