package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\([^)]+\))`)
var str = `.com registration (domain.com)`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}