$re = '/severity\"(?!info)/i';
$str = 'severity="info"
severity="warning"';
$subst = "|ISNI=$1 $2 $3 $4$5";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;