$re = '/^ *(\S[^\t]*)/m';
$str = 'abaft infamous\\tvase
drab marble
cover makeshift
skirt abrupt';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);