package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?P<only_aplha>[A-ü]*)`)
var str = `äöéèàéèàôæ§¢§æ§´¿¿]|{}[¢§øæ¬°µ©¥å`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}