re = /@andreijiroh\.uk\.eu\.org$|@andreijiroh\.eu\.org$|andreijiroh\.dev/m
str = 'webmaster@andreijiroh.eu.org
ajhalili2006@andreijiroh.uk.eu.org
admin@andreijiroh.dev'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result