// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)@andreijiroh\.uk\.eu\.org$|@andreijiroh\.eu\.org$|andreijiroh\.dev").unwrap();
let string = "webmaster@andreijiroh.eu.org
ajhalili2006@andreijiroh.uk.eu.org
admin@andreijiroh.dev";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}