#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "("images)"
Local $sString = ".ui-widget-content {" & @CRLF & _
" border: 1px solid #aaaaaa;" & @CRLF & _
" background: #ffffff url("images/ui-bg_flat_75_ffffff_40x100.png") 50% 50% repeat-x;" & @CRLF & _
" color: #222222;" & @CRLF & _
"}" & @CRLF & _
".ui-widget-content a {" & @CRLF & _
" color: #222222;" & @CRLF & _
"}" & @CRLF & _
".ui-widget-header {" & @CRLF & _
" border: 1px solid #aaaaaa;" & @CRLF & _
" background: #cccccc url("images/ui-bg_highlight-soft_75_cccccc_1x100.png") 50% 50% repeat-x;" & @CRLF & _
" color: #222222;" & @CRLF & _
" font-weight: bold;" & @CRLF & _
"}"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")