using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(""images)";
string input = @".ui-widget-content {
border: 1px solid #aaaaaa;
background: #ffffff url(""images/ui-bg_flat_75_ffffff_40x100.png"") 50% 50% repeat-x;
color: #222222;
}
.ui-widget-content a {
color: #222222;
}
.ui-widget-header {
border: 1px solid #aaaaaa;
background: #cccccc url(""images/ui-bg_highlight-soft_75_cccccc_1x100.png"") 50% 50% repeat-x;
color: #222222;
font-weight: bold;
}";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}