package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)>[\s]*<[^\/]`)
var str = `<p> 34 df</p> <p> </p>`
var substitution = "><"
fmt.Println(re.ReplaceAllString(str, substitution))
}