package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([A-Za-z]+:)`)
var str = `testing:`
var substitution = ""$1""
fmt.Println(re.ReplaceAllString(str, substitution))
}