using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\((\d+).+\)";
string input = @"5 дней (32 ак. часа) с 10.00 до 14.00";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}