#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(\s<\/a>)"
Local $sString = "<h5>Atores</h5> <a itemprop="url" href="https://itunes.apple.com/br/artist/john-cho/id208800115"> John Cho </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/benedict-cumberbatch/id122820676"> Benedict Cumberbatch </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/alice-eve/id308189171"> Alice Eve </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/bruce-greenwood/id166784263"> Bruce Greenwood </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/simon-pegg/id263457854"> Simon Pegg </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/chris-pine/id188703168"> Chris Pine </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/zachary-quinto/id315164226"> Zachary Quinto </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/zoe-saldana/id279676714"> Zoe Saldana </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/karl-urban/id276321103"> Karl Urban </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/peter-weller/id251112032"> Peter Weller </a> <a itemprop="url" href="https://itunes.apple.com/br/artist/anton-yelchin/id212038651"> Anton Yelchin </a>" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")