// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
  let regex = Regex::new(r"(\s<\/a>)").unwrap();
  let string = "<h5>Atores</h5>   <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/john-cho/id208800115\"> John Cho </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/benedict-cumberbatch/id122820676\"> Benedict Cumberbatch </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/alice-eve/id308189171\"> Alice Eve </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/bruce-greenwood/id166784263\"> Bruce Greenwood </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/simon-pegg/id263457854\"> Simon Pegg </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/chris-pine/id188703168\"> Chris Pine </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/zachary-quinto/id315164226\"> Zachary Quinto </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/zoe-saldana/id279676714\"> Zoe Saldana </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/karl-urban/id276321103\"> Karl Urban </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/peter-weller/id251112032\"> Peter Weller </a>    <a itemprop=\"url\" href=\"https://itunes.apple.com/br/artist/anton-yelchin/id212038651\"> Anton Yelchin </a>
";
  
  // result will be a tuple containing the start and end indices for the first match in the string
  let result = regex.captures(string);
  
  let (start, end) = match result {
    Some((s, e)) => (s, e),
    None => {
        // ...
    }
  };
  
  
  println!("{}", &string[start, end]);
}