$re = '/^\d{4}\/\d{6}(\/\d{3})?$/m';
$str = '4444/666666333
4444/666666/
4444/666666/123';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);