package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"[^"]*",(*SKIP)(*F)|.+`)
var str = `"buckeye",
"buckeye"
,
."
,"
"fbfdb
"feve,`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}